Bug 398891 - many missing activities in f8 gcompris
many missing activities in f8 gcompris
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gcompris (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 18:42 EST by Alexandre Oliva
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 8.4.2-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 20:39:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2007-11-25 18:42:56 EST
My daugther missed the movie maker and other activities in the gcompris build in
F8 that were present in F7 pre-F8 rawhide builds.  The current rawhide build is
fine.

Version-Release number of selected component (if applicable):
gcompris-8.4.1-1.fc8
Comment 1 Hans de Goede 2007-11-26 05:40:46 EST
Thanks for reporting this!

gcompris-8.4.2-1, which fixes this should show up in updates-testing within a
day, when that happens the updates-system will post a comment here that its
available and how to install it from updates-testing. Please let me know if this
fixes things for you once the update is available.
Comment 2 Fedora Update System 2007-11-26 13:43:31 EST
gcompris-8.4.2-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gcompris'
Comment 3 Jeff Moe (jebba) 2007-11-27 18:06:31 EST
gcompris-8.4.2-1.fc8.i386.rpm shows many more activities, so it looks like this
is fixed. :)   Thanks.
Comment 4 Alexandre Oliva 2007-11-27 20:50:25 EST
Confirmed fixed, thanks from a no-yet-4-year-old and her parents ;-)
Comment 5 Fedora Update System 2007-11-28 20:39:16 EST
gcompris-8.4.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.