Bug 398961 - hibernation kills alsa audio
hibernation kills alsa audio
Status: CLOSED DUPLICATE of bug 397601
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-25 20:45 EST by Alexandre Oliva
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-29 20:36:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2007-11-25 20:45:21 EST
Description of problem:
After hibernating both my notebook (HP Athlon64) and my desktop (custom-built
Intel 64-bit Pentium D), alsa audio doesn't work when they're brought back up. 
The pulseaudio daemon is dead, but restarting it doesn't seem to be enough: both
alsamixer and the gnome audio applet report no audio settings available for the
default audio output.  Mplayer fails to output audio too, unless I choose oss
audio output.  That works just fine.

Version-Release number of selected component (if applicable):
pulseaudio-0.9.7-0.17.svn20071017.fc8
Comment 1 Lennart Poettering 2007-11-29 19:01:19 EST
Please run pulseaudio in a terminal.

pulseaudio -k
pulseaudio -vv

Then, hibernate and resume again. And dump the output of Pulseaudio here.
Comment 2 Lennart Poettering 2007-11-29 20:36:22 EST

*** This bug has been marked as a duplicate of 397601 ***

Note You need to log in before you can comment on or make changes to this bug.