Bug 39903 - No Japanese language selection on boot.img
No Japanese language selection on boot.img
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-09 12:24 EDT by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-11 19:46:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-05-09 12:24:54 EDT
Description of Problem:
Can't do a Japanese install unless you install from CDROM.
Comment 1 Bill Nottingham 2001-05-09 12:33:52 EDT
What I'm guessing is happening is since Japanese *isn't* valid in text
mode on ia64, it's not in the text mode menu, so you'll never get it in GUI.

I'm guessing alpha has the same problem...
Comment 2 Matt Wilson 2001-05-11 19:46:50 EDT
Japanese text mode installer is not a feature for non IA32 platforms, was not
engineered, etc.

Note You need to log in before you can comment on or make changes to this bug.