Bug 39930 - Unable to burn CDs
Summary: Unable to burn CDs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-09 19:26 UTC by jfm2
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-25 22:16:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jfm2 2001-05-09 19:26:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [fr] (X11; U; Linux 2.4.2-2 i586)

Description of problem:
I am unable to burn CDs on my equipment.  SCSI controller is Tekram DC390F
(Sym53c875 chip).  Drive is Teac R56S.  Motherboard has a VIa Apollo MVP3
chipset

Xcdroast immediately ejects the CD with a drive not ready message.. 
Gcombust from power tools happily goes along but it looks like it does not
record anything

Because the two recorders are failing I think this is a kernel issue.  
Also I see many messages from the scsi controller in this vein:

sym53c875E-0-<3,0>: sync msgout: 1-3-1-c-10
sym53c875E-0-<3,0>: sync msg in: 1-3-1-19-f.
sym53c875E-0-<3,0>: sync: per=25 scntl3=0x30 scntl4=0x0 ofs=15 fak=0 chg=0



How reproducible:
Always

Steps to Reproduce:
1.Just try to burn a CD
2.
3.
	

Additional info:

Comment 1 Arjan van de Ven 2001-05-09 19:34:18 UTC
Can you try the ncr53c8xx module instead ?
It is slightly different for cards that are _almost_ identical...

Comment 2 Arjan van de Ven 2001-05-21 09:44:36 UTC
Also, we have a kernel in rawhide with updated drivers for this SCSI card; 
could you try this ?

Comment 3 jfm2 2001-05-25 22:16:19 UTC
In fact problem was that I had told xcdroast drive was a TEAC R55S (R56S was not
in list).   It didn't like it.  Once I let xcdroast to autodetect drive it
worked both with the Symbios and the NCR driver.

A minor problem is thatr drive initialisation is now much longer than with RH
7.0 and kernel 2.2


Note You need to log in before you can comment on or make changes to this bug.