Bug 399441 - devhelp compiled against xulrunner doesn't seem to pick up css
devhelp compiled against xulrunner doesn't seem to pick up css
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-26 08:47 EST by Martin Stransky
Modified: 2008-10-23 10:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-23 10:59:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for this issue, document colors are disabled in devhelp. (411 bytes, patch)
2008-10-23 10:54 EDT, Martin Stransky
no flags Details | Diff

  None (edit)
Description Martin Stransky 2007-11-26 08:47:11 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

check pages from /usr/share/gtk-doc/html/<module>/index.html

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 00:00:05 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Martin Stransky 2008-10-23 09:01:14 EDT
CSS is used by devhelp but the background color attribute (for all elements) is ignored, resp. set to white... (file style.css)

  table.navigation#top
  {
    background: #ffeeee;
    border: solid 1px #ffaaaa;
    margin-top: 0;
    margin-bottom: 0;
    position: fixed;
    top: 0;
    left: 0;
    height: 2em;
    z-index: 1;
  }
Comment 3 Martin Stransky 2008-10-23 10:54:13 EDT
Created attachment 321296 [details]
fix for this issue, document colors are disabled in devhelp.
Comment 4 Martin Stransky 2008-10-23 10:59:50 EDT
Hm, seems to be alredy fixed in the rawhide package.

Note You need to log in before you can comment on or make changes to this bug.