Bug 399641 - compose plugin segfaults
compose plugin segfaults
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-26 11:52 EST by Simon Perreault
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.4.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-26 12:24:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Perreault 2007-11-26 11:52:05 EST
Description of problem:
/usr/lib64/gimp/2.0/plug-ins/compose: fatal error: Segmentation fault

Version-Release number of selected component (if applicable):
gimp-2.4.1-1.fc8.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open image.
2. RMB -> Colors -> Components -> Decompose
3. OK
4. RMB -> Colors -> Components -> Compose
5. OK
  
Actual results:
Plugin segfauts

Expected results:
Plugin doesn't segfault

Additional info:
Comment 1 Nils Philippsen 2007-11-26 12:10:34 EST
Please check whether this problem still exists with version 2.4.2. I've
requested it being pushed to updates-testing but apparently there's a backlog
due to the Thanksgiving holiday in the U.S., meanwhile you can grab the packages
from here:

http://koji.fedoraproject.org/koji/buildinfo?buildID=25188
Comment 2 Simon Perreault 2007-11-26 12:24:00 EST
It looks like 2.4.2 fixed it! Thanks!
Comment 3 Nils Philippsen 2007-11-28 11:08:48 EST
requesting push to stable
Comment 4 Fedora Update System 2007-11-28 20:42:13 EST
gimp-2.4.2-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.