Bug 39987 - Timeout attempting to get to store
Summary: Timeout attempting to get to store
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-10 02:56 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-10 15:23:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-10 02:56:51 UTC
Description of Problem:
bmantest.meridian times out attempting to access store

How Reproducible:
always

Steps to Reproduce:
1. Pull up http://bmantest.meridian.redhat.com
2. Click on store link in header
3. 

Actual Results:
Request times out

Expected Results:
Store is pulled up

Additional Information:
Same thing happens if you go to http://bmantest.meridian.redhat.com/cgi-bin/store

Comment 1 Cameron Prince 2001-05-10 15:23:21 UTC
Caused by Apache problems on bmantest server. Same code on webdevel has never 
had this sort of problem.

Restarted httpd.

Comment 2 Jay Turner 2001-05-10 18:58:03 UTC
Now able to get the store pulled up, so I think that we are back on track.  I
will keep  tabs on this and see if it recurs.


Note You need to log in before you can comment on or make changes to this bug.