Bug 4001 - Problem in the installation of RedHat 6.0 Italian Version
Problem in the installation of RedHat 6.0 Italian Version
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-07-12 13:29 EDT by sesabbad
Modified: 2015-10-01 17:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-07-12 13:56:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description sesabbad 1999-07-12 13:29:20 EDT
Hi, I'm Italian and I've recently bought the Italian
version of Red Hat Linux 6.0.
I started my computer with MS-DOS, then I went to D:
\DOSUTILS (D: is the cd-rom drive). The manual said to run
AUTOBOOT.BAT to start the installation, but this batch file
contains an error. This is AUTOBOOT.BAT:
loadlin autoboot\vmlinuz initrd=..\misc\src\trees\initrd.img

But the file "initrd.img" is not in this directory, it is
in D:\dosutils\autoboot. In the directory mentioned above
there are two other .img files: "initrd-l.img" and "initrd-
You should correct the text of the batch file in this way:
loadlin autoboot\vmlinuz initrd=autoboot\initrd.img
I tried this, and it worked.
Comment 1 David Lawrence 1999-07-12 13:56:59 EDT
Thanks. This is a know problem with 6.0. You basically did exactly as
I was going to suggest to get around this problem. We will have this
fixed for the next release.
Comment 2 openshift-github-bot 2015-10-01 17:38:13 EDT
Commit pushed to master at https://github.com/openshift/origin

Issue 4001 - add requests and limits to resource limits on settings page

Note You need to log in before you can comment on or make changes to this bug.