Bug 40063 - RFE: Please make rp3 use intltool
RFE: Please make rp3 use intltool
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-10 07:35 EDT by Christian Rose
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-13 11:29:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2001-05-10 07:35:09 EDT
Please make rp3 use xml-i18n-tools.
This will, among other things, facilitate the translation and translation
maintenance of rp3's .desktop files.
Comment 1 Christian Rose 2002-05-13 11:29:24 EDT
xml-i18n-tools is nowadays called intltool.
Comment 2 Brent Fox 2002-06-04 23:28:44 EDT
Closing since we don't ship rp3 anymore.

Note You need to log in before you can comment on or make changes to this bug.