Bug 400691 - Soundcard detection fails
Soundcard detection fails
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-soundcard (Show other bugs)
5.1
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 05:34 EST by Stuart Campbell
Modified: 2008-09-23 09:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 09:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsconfig.log file (58.78 KB, text/plain)
2007-11-27 05:34 EST, Stuart Campbell
no flags Details

  None (edit)
Description Stuart Campbell 2007-11-27 05:34:13 EST
Description of problem:

The detection of the soundcard fails.

Version-Release number of selected component (if applicable):

system-config-soundcard  2.0.6-1.el5
kernel  2.6.18-53.el5
Comment 1 Stuart Campbell 2007-11-27 05:34:13 EST
Created attachment 269591 [details]
scsconfig.log file
Comment 2 Stuart Campbell 2007-11-27 05:35:32 EST
Output of the scsrun.log:

------- System Config Soundcard Log --------
Tue Nov 27 10:35:09 GMT 2007

aplay: main:545: audio open error: No such file or directory
Running from command-line...
Comment 3 Martin Stransky 2007-11-27 08:10:26 EST
What soundcard would you like to use? I see some USB audio device installed (it
can be some audio-capable device like web camera and so on). Try to remove it
and reboot your box. 

Or modify your /etc/modprobe.conf, because the usb device uses sound slot 0
(sound card index 0) and hda-intel wants to load there, too:

usbcore: registered new driver snd-usb-audio
cannot find the slot for index 0 (range 0-7), error: -16
hda-intel: Error creating card!
HDA Intel: probe of 0000:00:1b.0 failed with error -12

Note You need to log in before you can comment on or make changes to this bug.