Bug 400731 - new version, support for new audacious
new version, support for new audacious
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: conky (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Michael Rice
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 06:07 EST by Patrice Dumas
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 08:27:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2007-11-27 06:07:21 EST
Description of problem:

Conky 1.4.9 is out. It now supports the new audacious version in 
devel (audacious >= 1.4.0). 

For audacious < 1.4.0 the configure flag is --enable-audacious=legacy,
it is --enable-audacious=yes for audacious >= 1.4.0, as in devel.

Who takes care of the update (which should also use bcond_with)?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miroslav Lichvar 2007-11-27 06:20:09 EST
I was just preparing update to 1.4.9. ;)

Note You need to log in before you can comment on or make changes to this bug.