Bug 400881 - Unable to update kernel
Unable to update kernel
Status: CLOSED DUPLICATE of bug 330711
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 07:51 EST by Matthieu Pupat
Modified: 2014-01-21 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 23:39:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthieu Pupat 2007-11-27 07:51:12 EST
# yum update
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kmod-fglrx.x86_64 0:8.42.3-8.lvn8 set to be updated
--> Processing Dependency: kmod-fglrx-2.6.23.1-49.fc8 for package: kmod-fglrx
---> Package kernel.x86_64 0:2.6.23.1-49.fc8 set to be updated
--> Processing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 for package:
kmod-fglrx-2.6.23.1-42.fc8
--> Running transaction check
---> Package kmod-fglrx-2.6.23.1-49.fc8.x86_64 0:8.42.3-8.lvn8 set to be updated
--> Processing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 for package:
kmod-fglrx-2.6.23.1-42.fc8
--> Processing Dependency: /boot/vmlinuz-2.6.23.1-42.fc8 for package:
gspcav1-kmdl-2.6.23.1-42.fc8
--> Finished Dependency Resolution
Error: Missing Dependency: kernel-x86_64 = 2.6.23.1-42.fc8 is needed by package
kmod-fglrx-2.6.23.1-42.fc8
Error: Missing Dependency: /boot/vmlinuz-2.6.23.1-42.fc8 is needed by package
gspcav1-kmdl-2.6.23.1-42.fc8
Comment 1 James Antill 2007-11-27 08:27:58 EST
 This looks like a yum-kmod specific problem.
Comment 2 Seth Vidal 2007-12-06 23:39:35 EST
no, it's not - it was a bug in yum 3.2.7 which is fixed in yum 3.2.8.

closing as a dupe.

*** This bug has been marked as a duplicate of 330711 ***

Note You need to log in before you can comment on or make changes to this bug.