Bug 40104 - On a Delll latitude c800, XConfigurator hangs.
Summary: On a Delll latitude c800, XConfigurator hangs.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-10 16:53 UTC by Wallemacq Pierre
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-20 03:59:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wallemacq Pierre 2001-05-10 16:53:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Windows NT 5.0; U)

Description of problem:
On a Dell latitude c800 - XConfigurator will recognise the card and hang if we click OK. 

How reproducible:
Always

Steps to Reproduce:
1.Start XConfigurator
2.Let it search for your card
3.hit OK
	

Actual Results:  It hangs and I must turn off my PC. 

Additional info:

This problem was already seen with 7.0. This happens on all c800 we have.

Comment 1 Mike A. Harris 2001-05-24 04:51:10 UTC
What video hardware is in the machine?

Comment 2 Wallemacq Pierre 2001-05-28 08:37:37 UTC
Rage mobility 128 AGP 4X.

Comment 3 Mike A. Harris 2001-08-20 03:59:42 UTC
Does it still hang like this with the Rawhide or Roswell versions
of XFree86/Xconfigurator?

Comment 4 Mike A. Harris 2002-05-30 06:25:11 UTC
Works for me.


Note You need to log in before you can comment on or make changes to this bug.