Bug 40105 - Installer crashed when unmounting after not enough disk space on /usr partition error
Summary: Installer crashed when unmounting after not enough disk space on /usr partiti...
Status: CLOSED DUPLICATE of bug 38448
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-10 17:25 UTC by David
Modified: 2007-03-27 03:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-10 17:25:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David 2001-05-10 17:25:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win95; U)

Description of problem:
When installing Linux 7.1 on a Dell Inspiron 8000 (Pentium III,
256 MB  RAM, running WindowsMe) I set up multiple native linux
partitions (/boot [23 MB], / [512 MB], /usr [1 GB]) and also mounted
my Windows Me partions (both FAT and FAT32) as /WinMe/system, 
/WinMe/applications, /WinMe/userdata, etc., all using Disk Druid.  I then 
selected both Gnome and KDE, and proceded to start the 
installation.  It reported an error about being 256 MB short on /usr 
(I did not copy the exact text of the message) and anaconda then went 
belly-up.  Below is the anacdump.txt file:


How reproducible:
Didn't try


Additional info:


Traceback (innermost last):
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/iw/progress_gui.py", line 
19, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 1925, in 
doInstall
    self.fstab.umountFilesystems(self.instPath)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/fstab.py", line 632, in 
umountFilesystems
    isys.umount(mntPoint, removeDir = 0)
  File 
"/mnt/redhat/test/qa0408.4/i386/RedHat/instimage/usr/lib/anaconda/isys.py", 
line 134, in umount
    raise ValueError, "isys.umount() can only umount by mount point"
ValueError: isys.umount() can only umount by mount point

Local variables in innermost frame:
what: /mnt/sysimage/WinMe/UserData
removeDir: 0

ToDo object:
(itodo
ToDo
p1
(dp2
S'resState'
p3
S'1400x1050'
p4
sS'progressWindow'
p5
(igui
ProgressWindow
(dp6
S'total'
p7
I571
sS'window'
p8
(igtk
GtkWindow
(dp9
S'_o'
p10

<failed>

Comment 1 Brent Fox 2001-05-10 19:49:52 UTC

*** This bug has been marked as a duplicate of 38448 ***


Note You need to log in before you can comment on or make changes to this bug.