Bug 40107 - kdvi loses right-hand scrollbar
Summary: kdvi loses right-hand scrollbar
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdegraphics (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-10 17:37 UTC by Rex Dieter
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-10 17:37:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rex Dieter 2001-05-10 17:37:15 UTC
Description of Problem:
If kdvi has opened a dvi file (with option 'watch file' set), kdvi is
located on a non-active virtual desktop... upon retex'ing the source file,
kdvi loses it's right-hand scroll bar.

How Reproducible:
every time

Steps to Reproduce:
1.  kdvi has opened a dvi file
2.  Has menu option Settings->watch file set
3.  kdvi is located on a non-active virtual desktop
4.  retex the source file,

Actual Results:
kdvi then loses it's right-hand scroll bar (it's replaced by black 
nothingness).

Expected Results:
the scroll bar should not disappear.

Additional Information:
I can get the scroll bar to re-appear if I choose one of the menu items: 
Settings->Show Toolbar or Settings->Show Statusbar

Comment 1 Rex Dieter 2001-05-10 17:44:43 UTC
Ooops... shoulda checked bugs.kde.org first... looks like this has already 
reported and fixed in kde-2.2cvs.  See 
http://bugs.kde.org/db/23/23280.html
http://bugs.kde.org/db/17/17962.html

I suppose we can wait for kde-2.2...




Note You need to log in before you can comment on or make changes to this bug.