Bug 401391 - KMail displays "%1" instead of "Attachment:"
KMail displays "%1" instead of "Attachment:"
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 12:02 EST by Anthony Messina
Modified: 2007-12-12 15:02 EST (History)
2 users (show)

See Also:
Fixed In Version: 3.5.8-10.svn20071129.ent.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-12 15:02:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KMail attachment display (118.71 KB, image/png)
2007-11-27 12:02 EST, Anthony Messina
no flags Details
It works, though the "Attachments:" is not formated like the rest of the text. (8.85 KB, image/png)
2007-11-29 20:12 EST, Anthony Messina
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 152553 None None None Never
KDE Software Compilation 153011 None None None Never

  None (edit)
Description Anthony Messina 2007-11-27 12:02:52 EST
Description of problem:
When using KMail in Fedora 8 and viewing a message with an attachment, instead 
of "Attachment:" being displayed, KMail displays "%1" in the message header 
portion of the email. See attached sceenshot.

Version-Release number of selected component (if applicable):
kdepim-3.5.8-5.svn20071013.ent.fc8




Additional info:
Comment 1 Anthony Messina 2007-11-27 12:02:52 EST
Created attachment 269911 [details]
KMail attachment display
Comment 2 Rex Dieter 2007-11-27 12:16:37 EST
Doesn't appear to be a fedora-specific issue, which makes this an excellent
candidate to report upstream to bugs.kde.org too/instead.
Comment 3 Anthony Messina 2007-11-27 13:22:26 EST
Submitted bug to KDE: http://bugs.kde.org/show_bug.cgi?id=153011
Comment 4 Rex Dieter 2007-11-27 13:26:26 EST
Thanks, we'll continue to track it there.
Comment 5 Rex Dieter 2007-11-27 13:30:51 EST
Looks like a later snapshot includes the fix, I'll make sure to update our
kdepim-enterprise snapshot when next we get a chance.
Comment 6 Rex Dieter 2007-11-27 13:45:34 EST
cvs updated:

* Mon Nov 27 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 6:3.5.8-7.20071127.ent
- kdepim-enterprise branch 20071127 snapshot, r742277 (rh#401391, kde#152553)
Comment 7 Rex Dieter 2007-11-29 19:51:44 EST
Can you try this test build:
http://koji.fedoraproject.org/koji/buildinfo?buildID=26132
Comment 8 Anthony Messina 2007-11-29 20:12:29 EST
Created attachment 273481 [details]
It works, though the "Attachments:" is not formated like the rest of the text.
Comment 9 Fedora Update System 2007-12-03 00:34:57 EST
kdepim-3.5.8-10.svn20071129.ent.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdepim'
Comment 10 Anthony Messina 2007-12-06 03:31:16 EST
I am already using that svn snapshot as is is the one Rex gave me here: 
http://koji.fedoraproject.org/koji/buildinfo?buildID=26132

It works, though "Attachments:" is not formatted like the rest of the visible 
message headers; it's not bold.
Comment 11 Fedora Update System 2007-12-12 15:02:32 EST
kdepim-3.5.8-10.svn20071129.ent.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.