This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 401931 - gimp 2.4 can't print via standard gtk print dialog
gimp 2.4 can't print via standard gtk print dialog
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 17:51 EST by Jens Lautenbacher
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 2.4.2-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 20:42:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Lautenbacher 2007-11-27 17:51:23 EST
The gimp 2.4 as shipped with Fedora isn't able to print via the standard gtk
printing dialog, in spite the fact that this is one of the advertised features
of gimp 2.4. The only option to print is via the complete mess (ui wise) that is
the gutenprint plugin.
Comment 1 Nils Philippsen 2007-11-28 04:12:47 EST
A typo in the spec file caused this. Hopefully fixed packages are building right
now.
Comment 2 Jens Lautenbacher 2007-11-28 04:22:06 EST
Is the dependency on the gutenprint-plugin also removed then? I would prefer to
totally remove this thing on some boxes I help friends with. For newbies this
thing is just impossible to understand and configure.
Comment 3 Nils Philippsen 2007-11-28 04:50:41 EST
That's the plan. Unfortunately you'll have to remove the package manually. I'll
let you know when the packages are built.
Comment 4 Nils Philippsen 2007-11-28 08:29:33 EST
Please check gimp-2.4.2-2.fc8 once it hits updates-testing, alternatively you
can download the packages directly from:

http://koji.fedoraproject.org/koji/buildinfo?buildID=25900
Comment 5 Jens Lautenbacher 2007-11-28 09:31:39 EST
very nice - works for me. Also the dependency on gutenprint-plugin is gone.
Comment 6 Nils Philippsen 2007-11-28 11:08:50 EST
requesting push to stable
Comment 7 Fedora Update System 2007-11-28 20:42:14 EST
gimp-2.4.2-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.