Bug 402 - 'p' is missing from my ping
'p' is missing from my ping
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-13 00:27 EST by rbucker
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-13 18:21:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rbucker 1998-12-13 00:27:31 EST
-new install
-Sony PCG-505G (textmode)
-3COM ethernet 3C574-TX
-Since there are PCMCIA/ATAPI problems I did a network
install (NFS)

There were 2 problems:
1. when beginning the install, sometimes it found the NFS
server and othersa it did not.
2. after a successful install and reboot, ping and netstat
show that 'lo' is the destination of the ping request.

(ifconfig and route seem to be configured correctly)
Comment 1 David Lawrence 1998-12-13 17:10:59 EST
When you do 'ifconfig' by itself, does it show any other network
devics besides lo?
Comment 2 rbucker 1998-12-13 17:21:59 EST
ERROR MESSAGES:
(30) date cardmgr[17]: fopen(stabfile) failed. no file or directory
(30) date cardmgr[17]: executing './network start eth0'
(30) date cardmgr[17]: + ./network: /sbin/ifup: not found
(30) date cardmgr[17]: start cmd failed with status 2
Comment 3 rbucker 1998-12-13 17:57:59 EST
I tried to get to the console (ALT+F2), the console did not popup.
Is there a difference between 5.2 and 5.3 deluxe?
Comment 4 David Lawrence 1998-12-13 18:21:59 EST
I am afraid I am we are not familiar with the Deluxe Box set. It is
created and distributed by a different company. If they use the same
installer that we do, then I assume you should still be able to flip
over to F2 console no problem.

It sounds like the your ethernet is not configured to come up on boot.
You can test fro this by typing 'ifup eth0' and then retyping
'ifconfig' to see if it shows up in the list. There is a line in
/etc/sysconfig/network-scripts/ifcfg-eth0 that has ONBOOT="no" which
should then be changed to "yes" if you want the ethernet device to
activate whenever the machine reboots.

Looking over the hardware compatiblity list, I see that the 3c574TX
driver is still considered non-stable and may be your problem. Check
http://hyper.stanford.edu/HyperNews/get/pcmcia/home.html for more
information.
Comment 5 rbucker 1998-12-13 19:02:59 EST
Since we discussed the diff between 5.2 and deluxe, I went to the
store and bought the official version.  Same problems.  including
ALT-F2 not working.  Furthermore, not being able to locate 'ifup' or
'network' tells me that there is an install script error.

Is there something in the install process that causes files to be
copied to the ram disk based on detection of some hardware, or some
other trigger?

Note You need to log in before you can comment on or make changes to this bug.