Bug 402091 - missing dependency
missing dependency
Status: CLOSED DUPLICATE of bug 452049
Product: Fedora
Classification: Fedora
Component: fwbackups (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Stewart Adam
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-27 21:40 EST by Jim Lawrence
Modified: 2008-06-19 16:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 22:24:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Lawrence 2007-11-27 21:40:34 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. download from http://www.diffingo.com/content/view/12/47/lang,en/
2. install 
3. run 
 
# fwbackups
Traceback (most recent call last):
  File "/usr/share/fwbackups/fwbackups-runapp.py", line 29, in <module>
    from fwbackups import callbacks
  File "/usr/lib/python2.5/site-packages/fwbackups/callbacks.py", line 29, in
<module>
    import paramiko
ImportError: No module named paramiko
#  yum search paramiko
python-paramiko.noarch : A SSH2 protocol library for python

After the above package added application runs in FC8
Comment 1 Stewart Adam 2007-11-27 22:24:41 EST
Thanks Jim for the bug report, I've added it as a requirement (both to the
project page and to the spec in devel/, I'll be updating devel to the beta soon).
Comment 2 Dennis Schäfers 2008-06-19 13:23:34 EDT
1 install "fwbackups-1.43.2-0.2.rc2.fc (noarch)" from Fedora 9 - Updates
2 run in terminal

Traceback (most recent call last):
  File "/usr/share/fwbackups/fwbackups-runapp.pyw", line 59, in <module>
    from fwbackups import backend
  File "/usr/lib/python2.5/site-packages/fwbackups/backend.py", line 26, in <module>
    import paramiko
ImportError: No module named paramiko
Comment 3 Stewart Adam 2008-06-19 16:33:14 EDT

*** This bug has been marked as a duplicate of 452049 ***

Note You need to log in before you can comment on or make changes to this bug.