Bug 4022 - ukrainian screen map koi8u2ruscii has not to be gzipped
ukrainian screen map koi8u2ruscii has not to be gzipped
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: console-tools (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-13 18:06 EDT by Leonid Kanter
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-05 16:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 1999-07-13 18:06:36 EDT
koi8u2ruscii is old format map and, like koi2alt, it has not
to be gzipped because command "consolechars -f RUSCII_9x18
--acm koi8u2ruscii" produce error output:"MUST be a regular
file".
After gunzipping koi8u2ruscii.gz everything is OK.
Comment 1 Jeff Johnson 1999-09-05 16:01:59 EDT
Fixed in console-tools-19990302-17. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.