Bug 4023 - inndf does not work...
Summary: inndf does not work...
Status: CLOSED DUPLICATE of bug 3154
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: inn   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-13 23:58 UTC by Todd Kaehler
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-14 14:50:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Todd Kaehler 1999-07-13 23:58:05 UTC
It looks like you compiled with -DHAVE_STATVFS and
not -DHAVE_STATFS.  As it is now it always returns a "0"
for the inndf.  I have gotten the source and recompiled
with -DHAVE_STATFS and it works.

Comment 1 Jeff Johnson 1999-07-14 14:50:59 UTC
*** This bug has been marked as a duplicate of 3154 ***


Note You need to log in before you can comment on or make changes to this bug.