Bug 40328 - Linux Crashes When Scoll Bar Dragged
Linux Crashes When Scoll Bar Dragged
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-11 19:23 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 10:36:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-11 19:23:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22smp i686)

Description of problem:
When the scroll bar is dragged on a window on the Gnome desktop the cursor
pauses for a couple of seconds.  If the cursor is dragged at the side of a
Linuxconfig window Linux crashes.  If the cursor is dragged in help window
for Applixware LInux crashes.  If the scroll bar is dragged in an new
device edit window Linux crashes.

How reproducible:
Always

Steps to Reproduce:
1.  Open any Linuxconfig window
2.  Drag the scroll bar
3.  Linux crashes
	

Actual Results:  Linux crashes

Expected Results:  The scroll bar should have moved up and down and the
contents of the window should have scrolled

Additional info:

I am using a Logitech three button Pilot mouse, and an ATI Expert 2000
graphics card.  The PC is an HP XM600 with a 700MHZ PIII processor.
Comment 1 Owen Taylor 2001-05-14 10:36:43 EDT
Since Red Hat 7.0 was released quite a while ago, and we haven't
had any other reports of this sort of problem, it's probably
something particular to your setup.

 - Are you using the standard 7.0 X packages?

 - Are you using the default GTK+ theme, or some other GTK+ theme?
   (The theme is selected from the "Theme Selection" option
   in the GNOME control center.)

Note You need to log in before you can comment on or make changes to this bug.