This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 40352 - Install exits with a
Install exits with a
Status: CLOSED DUPLICATE of bug 37280
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-12 13:38 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 12:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-12 13:38:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.12-20smp i686)

Description of problem:
"python: header.c:511: headerLoad: Assertion `rdlen == dl` failed.
 install exited abmornally"

Happens when system is checking for packages to upgrade.


How reproducible:
Always

Steps to Reproduce:
1. This is just a stock nfs upgrade of a system.
2.
3.
	

Additional info:

I am doing an nfs install on a dule PII 233. The system was oveclocked to
300 and I backed it down when I had the problem. It did not help. For a
breakdown of the server you can go to http://www.xg.nu/~cl the server I am
working on upgradeing is named path.

NOTE: The bootnet.img on the iso image would fail boot with a crc error
when uncompressing. I had to download the bootnet.img from the
ftp.redhat.com to get it to work. The ISO image did pass the MD5 check.
Comment 1 Brent Fox 2001-05-14 12:35:44 EDT

*** This bug has been marked as a duplicate of 37280 ***
Comment 2 Need Real Name 2001-05-14 13:29:48 EDT
Why is this marked as a dup of 37280? This appears to be a different bug within
a different area of the install process.
Comment 3 Need Real Name 2001-05-14 13:41:58 EDT
Cancel that last comment. (Sorry)

Note You need to log in before you can comment on or make changes to this bug.