This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 40392 - 7.1 Installer failed, asked me to send you this:
7.1 Installer failed, asked me to send you this:
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-13 08:43 EDT by Jim Hobbs
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-29 10:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Provided by 7.1 installer when it failed (10.66 KB, text/plain)
2001-05-13 08:47 EDT, Jim Hobbs
no flags Details

  None (edit)
Description Jim Hobbs 2001-05-13 08:43:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)

Description of problem:
Tried to install 7.1 on old Packard Bell Legend P75 several times with
various problems.  This time the installer gave me a file to report to you.

How reproducible:
Always

Steps to Reproduce:
1.  Try to install 7.1 on my computer.
2.  In this case, try to install workstation version with some extra
packages selected.
3.  I've tried many install configurations without success.  Sometimes I
get a msg that /boot/vmlinuz.... can't be found, even tho it's well within
1024 cyl.
	

Additional info:
Comment 1 Jim Hobbs 2001-05-13 08:47:31 EDT
Created attachment 18210 [details]
Provided by 7.1 installer when it failed
Comment 2 Brent Fox 2001-05-17 15:33:36 EDT
Does the installer probe your monitor correctly?  If not, what does it think it is?
Comment 3 Brent Fox 2001-05-29 10:21:05 EDT
Closing due to inactivity. Please reopen if you have more information.
Comment 4 Jim Hobbs 2001-05-29 17:05:38 EDT
bfox:  Sorry I didn't answer this sooner.  I overlooked the one line question
that showed up in the 3rd copy of my bug report and thought it was simply the
3rd copy sent by a berzerk bug robot.

It's been a couple weeks since my failed 7.1 install attempts, but I do remember
that the installer didn't correctly detect either my video card or the monitor. 
I remember because I had to use the text mode installer, since the video was
pretty garbled with the GUI version.  I suspect the card was the item not
detected properly, because it's and old one built in to my old Packard Bell P75.

Jim

Comment 5 Brent Fox 2001-05-31 14:56:19 EDT
If you can boot into the text mode installer, try pressing <Alt><F2> and run the
'ddcprobe' command.  What does the output say?  This should try to probe your
video card and monitor.

Also, you might try using the GUI install by booting with 'linux lowres nofb'. 
Does that help?

Note You need to log in before you can comment on or make changes to this bug.