Bug 404561 - don't print common non-errors
don't print common non-errors
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: David Teigland
Cluster QE
:
: 241301 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-29 10:13 EST by David Teigland
Modified: 2008-05-21 11:02 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0314
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:02:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Teigland 2007-11-29 10:13:46 EST
Description of problem:

Change log_error() to log_debug() for conditions that can occur in
large number in normal operation.

Upstream commit
http://git.kernel.org/gitweb.cgi?p=linux/kernel/git/steve/gfs2-2.6-nmw.git;a=commitdiff;h=f803e8d2518a9c1187b5e60adfcba55c8cf80aff

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 David Teigland 2007-12-04 12:54:50 EST
*** Bug 241301 has been marked as a duplicate of this bug. ***
Comment 3 RHEL Product and Program Management 2007-12-05 15:06:00 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 4 Nate Straz 2007-12-05 15:20:55 EST
Is there a list of other messages we want to silence?  Would this be a good time
to audit all dlm kernel messages for excessive verbosity?
Comment 5 Don Zickus 2007-12-17 14:37:46 EST
in 2.6.18-61.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 8 errata-xmlrpc 2008-05-21 11:02:30 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0314.html

Note You need to log in before you can comment on or make changes to this bug.