Bug 404591 - Evolution adds emails to contacts even if that option is not checked
Summary: Evolution adds emails to contacts even if that option is not checked
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 8
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-29 15:18 UTC by markm
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-11-29 18:25:27 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 491062 None None None Never

Description markm 2007-11-29 15:18:05 UTC
Description of problem:

I have upgraded my fedora 7 to fedora 8 with latest version of Evolution and I
have noticed that evolution is adding emails to my contact book when I reply to
people even if I don't want evolution to do so.

Version-Release number of selected component (if applicable):

latest

How reproducible:

assume always, tried to switch that off and then on, and off, still doesn't work.

Steps to Reproduce:
1. set evolution option not to save email addresses in a contact book
2. get an email from a person who doesn't exists in your contact book
3. reply & send an email
  
Actual results:

address will be added to the contact book

Expected results:

address won't be added to the contact book

Comment 1 Milan Crha 2007-11-29 18:25:27 UTC
Thanks for reporting, there is an upstream bug [1] for this, we will track it
there (it includes patch already). Closing this as upstream.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=491062

Comment 2 Milan Crha 2007-11-29 19:33:18 UTC
Fix for this will be available since evolution-2.12.2-2.fc8


Note You need to log in before you can comment on or make changes to this bug.