Bug 405 - SVGA Server for Compaq
SVGA Server for Compaq
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-14 00:49 EST by cubexco
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-29 18:11:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cubexco 1998-12-14 00:49:04 EST
The Xconfigurator as well as xf86config correctly detect the
video chip in my compaq presario as S3 ViRGE/GX. However the
server crashes as soon as i try to run XWindows (startx).
Once this crashes, all characters on the screen are jumbled.
This also happens if the configurator runa the probe on the
video. Tried different clock settings, but nothing seems to
make any difference.
Comment 1 Jay Turner 1998-12-14 08:57:59 EST
Which X server are you running, the SVGA server or the S3V server?
Comment 2 David Lawrence 1998-12-29 18:11:59 EST
This report has been closed due to lack of responce from user.

It can be reopened if needed.

Note You need to log in before you can comment on or make changes to this bug.