This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 4051 - packet signature doesn't work properly
packet signature doesn't work properly
Status: CLOSED NEXTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: ncpfs (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
: 4058 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-15 06:23 EDT by petr
Modified: 2014-03-16 22:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-15 11:30:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petr 1999-07-15 06:23:17 EDT
There are some serious problems that are corrected in patch:

ftp://platan.vc.cvut.cz/pub/linux/ncpfs/ncpfs-2.2.0.16/ncpfs
-2.2.0.16.a.diff.gz
Comment 1 Bill Nottingham 1999-07-15 11:30:59 EDT
fixed in ncpfs-2.2.0.16.a-1
Comment 2 Bill Nottingham 1999-07-15 16:25:59 EDT
*** Bug 4058 has been marked as a duplicate of this bug. ***

ftp://platan.vc.cvut.cz/pub/linux/ncpfs/ncpfs-2.2.0.16/ncpfs
-2.2.0.16.a.diff.gz

Note You need to log in before you can comment on or make changes to this bug.