Bug 40534 - hangs when editing (php) files
Summary: hangs when editing (php) files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vim   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-14 12:44 UTC by Martin Piskernig
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 12:44:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Piskernig 2001-05-14 12:44:00 UTC
Description of Problem:

When editing files in vim (tried with php files, might also affect other 
file types), sometimes the editor blocks totally for about 2-3 seconds. 
This is especially true for writing files (:w) but also appears during 
normal typing. After about 30 minutes the "editing hangs" get worse and 
have longer duration every time (up to 5 seconds).

How Reproducible:

Short hangs in the beginning (especially during writing and saving), 
appears to increase.

Steps to Reproduce:
1. vim file.php
2. work for some minutes (edit, save, ...)

Actual Results:

Blocks for some seconds every n seconds.

Expected Results:

Continoous editing, no hangs

Additional Information:

Comment 1 Bernhard Rosenkraenzer 2001-05-17 12:42:45 UTC
I can't reproduce this here on vim 6.0-0.31, assuming it was fixed between 
0.27 and 0.31.



Note You need to log in before you can comment on or make changes to this bug.