Bug 40574 - bugzilla forces me to log in repeatedly
Summary: bugzilla forces me to log in repeatedly
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386 Linux
low
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-14 18:35 UTC by dkaplan
Modified: 2007-03-27 03:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 18:38:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dkaplan 2001-05-14 18:35:45 UTC
Description of Problem:
every time I want to use bugzilla it forces me to log in repeatedly, as if 
it forgot that I logged in just a second ago.  For example, every time I 
want to submit a bug, it asks me to reenter my password after every step.

How Reproducible:
submit a new bug using my account and it will happen

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 dkaplan 2001-05-14 18:38:19 UTC
It seems to be a problem either with my machine or netscape because I tried it 

from a mac and bugzilla works no problem.



Comment 2 David Lawrence 2001-05-14 18:46:28 UTC
Please remove occurances of bugzilla.redhat.com from your .netscape/cookies file
( not while Netscape is running) and try this again. This seems to fix the
problem most of the time. Reopen this if it still is not fixed.


Note You need to log in before you can comment on or make changes to this bug.