Bug 406041 - automount fails on first access
automount fails on first access
Status: CLOSED DUPLICATE of bug 371341
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: autofs (Show other bugs)
5.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeffrey Moyer
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-30 11:09 EST by jmccann
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-30 11:21:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmccann 2007-11-30 11:09:51 EST
Description of problem:
After updating to RHEL5.1 I'm finding that automounted NFS mounts fail on the
first access.

Version-Release number of selected component (if applicable):
kernel-2.6.18-53.el5
autofs-5.0.1-0.rc2.55
nfs-utils-1.0.9-24.el5

How reproducible:


Steps to Reproduce:
$ date; ls -al /data1/pipeline
Fri Nov 30 11:08:31 EST 2007
ls: /data1/pipeline: No such file or directory
$ date; ls -al /data1/pipeline
Fri Nov 30 11:08:34 EST 2007
total 44
drwxr-xr-x  5 root   root      4096 Dec 12  2006 .
drwxr-xr-x  3 root   root         0 Nov 30 11:08 ..
drwx------  2 root   root     16384 Dec  7  2006 lost+found
drwxrwsr-x  5 meurer pipeline  4096 Mar  1  2006 pipeline
drwxr-sr-x 14 meurer pipeline 12288 Dec  8  2006 reffiles
Comment 1 Jeffrey Moyer 2007-11-30 11:21:36 EST

*** This bug has been marked as a duplicate of 371341 ***

Note You need to log in before you can comment on or make changes to this bug.