Bug 40610 - Reading Ntfs Partitions
Summary: Reading Ntfs Partitions
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-15 00:21 UTC by RazboiniK
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 12:37:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description RazboiniK 2001-05-15 00:21:27 UTC
Description of Problem:
When I recompile the kernel and set both ntfs option flags to m

It mounts fine... I added it to fstab like /dev/hda2 /mnt/winnt ntfs 
defaults 0 0 

The problem is that it doesn't read all the files on the partitions, it 
hides the last directory and file on each directory

Comment 1 Arjan van de Ven 2001-05-15 08:19:16 UTC
Can you try the latest kernel from rawhide? Major NTFS fixes went into that.


Note You need to log in before you can comment on or make changes to this bug.