Bug 406281 - 3.18: Red Hat Help Templates.
3.18: Red Hat Help Templates.
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
: 452631 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-30 11:58 EST by David Lawrence
Modified: 2013-06-24 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-30 17:57:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2007-11-30 11:58:30 EST
Description:
Red Hat has created some help pages to provide assistance with filing reports as well as describing what different bug attributes mean.

Function Requirements:
template/en/default/pages/*.html.tmpl
Comment 1 David Lawrence 2007-12-21 13:25:55 EST
LOC Estimation:

  362 template/en/default/pages/bug_status.html.tmpl
  351 template/en/default/pages/fields.html.tmpl
  670 template/en/default/pages/xmlrpc.html.tmpl
  164 template/en/default/pages/redhatfaq.html.tmpl
 1547 total
Comment 2 Kevin Baker 2008-04-14 20:17:50 EDT
Dave, is this a blocker for going live? Seems like it could be put off.
Comment 3 David Lawrence 2008-06-24 11:57:50 EDT
*** Bug 452631 has been marked as a duplicate of this bug. ***
Comment 4 David Lawrence 2008-06-24 18:55:48 EDT
Commited changed to template/en/default/pages/fields.html.tmpl to match current
Red Hat values.

Will work on redhatfaq.html.tmpl next.
Comment 5 David Lawrence 2008-11-30 17:57:48 EST
Closing as this is no longer necessary.

Note You need to log in before you can comment on or make changes to this bug.