Bug 4063 - Hang while trying to install Afterstep
Summary: Hang while trying to install Afterstep
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-16 05:42 UTC by dan
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-08 21:13:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dan 1999-07-16 05:42:50 UTC
Last Saturday the 10th I received a copy of 6.0 at the
Houston Area Local PC meeting.  I have not been able to do
an install. The lastest problem, is the installer hangs
while trying to install the Afterstep file manager.

At first I thought it was due to a problem with the Aha2940
SCSI card. The problem re-occurred after I removed the card
from the system, so it appears not to be a SCSI problem.

Any information on how to work around this would be
appreciated.

Thanks,

Dan Harmon

dan@harmon.org

Comment 1 Bill Nottingham 1999-07-16 14:20:59 UTC
*** Bug 4062 has been marked as a duplicate of this bug. ***

Last Saturday the 10th I received a copy of 6.0 at the
Houston Area Local PC meeting.  I have not been able to do
an install. The lastest problem, is the installer hangs
while trying to install the Afterstep file manager.

At first I thought it was due to a problem with the Aha2940
SCSI card. The problem re-occurred after I

Comment 2 David Lawrence 1999-09-08 21:13:59 UTC
It sounds like a media problem or the partition you are installing too
is not large enough or not set up correctly. Please either try
different install media (cdrom) and also make sure that you have a
root partition configured correctly and large enough using the disk
druid utility.


Note You need to log in before you can comment on or make changes to this bug.