Bug 40670 - linuxconf hangs up
linuxconf hangs up
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-15 09:34 EDT by Joachim Backes
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2001-05-15 09:34:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.4 i686)

Description of problem:
When starting linuxconf (either on the console or within a X window), and
selecting Networking->clienttasks->Hostname and IP network ...,
then linuxconf hangs up.

Installed: 	linuxconf-1.24r2-10
		gnome-linuxconf-0.64-1

Error msg on stderr: Error message from remadmin :
Error message from remadmin :Gdk-WARNING **: locale not supported by C
library




How reproducible:
Always

Steps to Reproduce:
1. see above
	

Actual Results:  see above

Expected Results:  I want to edit Host name and IP address

Additional info:

.
Comment 1 Joachim Backes 2001-05-18 01:21:01 EDT
This behaviour does not arise directly after the RH 7.1 installation, but
when replacing the 2.4.2 Kernel by the actual Vanilla Kernel 2.4.4, then 
linuxconf-1.24r2-10 hangs up when selecting the described function.

Now, I installed linuxconf-1.25r6-1 (from 
http://www.solucorp.qc.ca/linuxconf/), and the problem disappeared, no more
hangups.
Comment 2 Brent Fox 2002-06-05 12:18:38 EDT
Closing because we don't ship linuxconf anymore
Comment 3 Red Hat Bugzilla 2006-02-21 13:47:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.