Bug 406831 - Since 2.6.24-0.43.rc3.git1.fc9 Via Epia 2 hangs during boot
Since 2.6.24-0.43.rc3.git1.fc9 Via Epia 2 hangs during boot
Status: CLOSED DUPLICATE of bug 407281
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-30 14:11 EST by Lubomir Kundrak
Modified: 2007-12-04 02:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 02:38:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg from unsuccessull boot (the end marks the place where it hung) (5.88 KB, application/octet-stream)
2007-11-30 14:13 EST, Lubomir Kundrak
no flags Details
dmesg from successfull boot (8.62 KB, application/octet-stream)
2007-11-30 14:13 EST, Lubomir Kundrak
no flags Details
Diff between the packages (2.37 KB, patch)
2007-11-30 14:21 EST, Lubomir Kundrak
no flags Details | Diff

  None (edit)
Description Lubomir Kundrak 2007-11-30 14:11:18 EST
Description of problem:

Since 2.6.24-0.43.rc3.git1.fc9 my via thin client no longer boots. Boot hangs at
apparently random places, depending on whether I use initrd on not, or whether
console is serial or vt, etc. Release 2.6.24-0.42.rc3.git1.fc9 Worked just fine.

I tried booting 2.6.24-0.43.rc3.git1.fc9 and later kernels, each several times,
and all of attempts resulted in a hung.

Similarly all of numerous attempts to boot 2.6.24-0.42.rc3.git1.fc9 and earlier
resulted in a success.

Version-Release number of selected component (if applicable):

2.6.24-0.43.rc3.git1.fc9
Comment 1 Lubomir Kundrak 2007-11-30 14:13:03 EST
Created attachment 274211 [details]
dmesg from unsuccessull boot (the end marks the place where it hung)
Comment 2 Lubomir Kundrak 2007-11-30 14:13:40 EST
Created attachment 274221 [details]
dmesg from successfull boot
Comment 3 Lubomir Kundrak 2007-11-30 14:21:23 EST
Created attachment 274251 [details]
Diff between the packages

I just don't get it, the changes are so small.
Might it be that it has something to do that the machine has a flash device (on
ATA) and the mtd blkdev change?
Comment 4 Josh Boyer 2007-12-03 22:28:30 EST
Try kernel-2.6.24-0.66.rc3.git7.fc9.  You might have hit bug 407281 here.  See
if the specified kernel boots for you.  It was built with a fixed GCC
Comment 5 Lubomir Kundrak 2007-12-04 02:38:19 EST
Thanks Josh, the new kernel boots just fine.

*** This bug has been marked as a duplicate of 407281 ***

Note You need to log in before you can comment on or make changes to this bug.