Bug 407521 - Unneeded exec perms in /etc/profile.d/*sh
Unneeded exec perms in /etc/profile.d/*sh
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-01 15:55 EST by Ville Skyttä
Modified: 2007-12-01 16:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-01 16:09:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix permissions of /etc/profile.d/*sh (648 bytes, patch)
2007-12-01 15:55 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2007-12-01 15:55:11 EST
There has not been any need for /etc/profile.d scripts to be executable since a
long long time ago.  Fix attached.  Looks like earlier branches have the same
(mostly cosmetic) problem.
Comment 1 Ville Skyttä 2007-12-01 15:55:11 EST
Created attachment 274811 [details]
Fix permissions of /etc/profile.d/*sh
Comment 2 Kevin Kofler 2007-12-01 16:09:53 EST
Fixed in CVS in both kdelibs and kdelibs3, will be fixed in Rawhide as part of 
the move to KDE 4.

Note You need to log in before you can comment on or make changes to this bug.