Bug 40754 - Install incorrect video card
Install incorrect video card
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-15 13:53 EDT by James S. Lawson
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 12:09:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James S. Lawson 2001-05-15 13:53:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Installed redhat 7.1 server when configurating x and I get to video card 
selector it selects a savage s3 instead of a Diammond a90. I have to 
manualy selecet the diamond a50 since there is no a90 in the diamond list. 
The a50 works fine but the savage s3 does not to much contrast in the 
picture

How reproducible:
Always

Steps to Reproduce:
1.install red hat 7.1
2. when you get to the select video card you will see the problem
3.
	

Actual Results:  Savage s3 selected as my video card

Expected Results:  Diamond a90 to be there and selected

Additional info:
Comment 1 Mike A. Harris 2001-05-16 12:09:43 EDT
I need you to run the commands:  "lspci -v", and also "lspci -vn" and
attach them to the bug report.  I also will need a copy of your X server
log from the problem configuration, and from the working configuration.
You can attach these as raw uncompressed files type text/plain via the
file attachment link below.
Comment 2 Mike A. Harris 2001-08-13 09:40:13 EDT
THis card is an s3 chipset IIRC.  No response to requested information,
closing bug.

Note You need to log in before you can comment on or make changes to this bug.