Bug 407701 - LV name with dash explodes
LV name with dash explodes
Status: CLOSED DUPLICATE of bug 186439
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sivák
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2007-12-02 00:49 EST by Warren Togami
Modified: 2008-01-30 09:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-30 09:18:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2007-12-02 00:49:37 EST
A user in #fedora-devel reported that their F8 install failed in the following
circumstance:

1) They were running Fedora 7 with 3 disks setup in md0 RAID5.  On top of that
RAID5 array was a volume group.  From Fedora 7 the user created a logical volume
named "fedora8-root".
2) User booted Fedora 8 installer and attempted to install into fedora8-root. 
Anaconda crashed:
OSError: [Errno2] No such file or directory: '/dev/mapper/VolGroup00-fedora8-root'

I suggested that the user try it again with the LV named without a dash.  LV
named "root8" allowed Anaconda to install without a problem.
Comment 1 Martin Sivák 2008-01-30 09:18:43 EST

*** This bug has been marked as a duplicate of 186439 ***

Note You need to log in before you can comment on or make changes to this bug.