Bug 407711 - Upgrade from F7 to F8 takes too long to be usuable
Upgrade from F7 to F8 takes too long to be usuable
Status: CLOSED DUPLICATE of bug 372011
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-02 03:55 EST by Nigel Horne
Modified: 2014-01-21 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-04 16:46:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nigel Horne 2007-12-02 03:55:56 EST
Description of problem:
I suspect this problem is with anaconda rather than yum, but you've not
put that on your list of components leaving me to guess.

My update from F7 to F8 has been stuck at 'Checking dependencies in [the]
packages selected for installation..." for over 24 hours now. This is
surely unacceptable for a 2.2GHz machine with 1GB of RAM.

The blue line *does* move but painfully slowly, and I can't wait weeks for
your software to finish. There's no useful progress information from
the program to tell me which component it's currently doing, I presume
that just telling you that the blue line is under the penultimate fullstop
is enough information.

The F7 is fully up to date with all the latest patches.
The F8 disc correctly passed its "test media" stage.

Version-Release number of selected component (if applicable):
F8

How reproducible:
100% (I've tried it twice, that's 2 days wasted :-( )

Steps to Reproduce:
1. Fully Update F7 
2. Insert F8 DVD
3. Boot and attempt to install
  
Actual results:
See above.

Expected results:
Linux should update.

Additional info:
Comment 1 Jeremy Katz 2007-12-04 16:46:33 EST

*** This bug has been marked as a duplicate of 372011 ***

Note You need to log in before you can comment on or make changes to this bug.