Bug 407871 - Problem with network instalation on ThinkPad Z60m
Summary: Problem with network instalation on ThinkPad Z60m
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 8
Hardware: i686
OS: Linux
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
Depends On:
TreeView+ depends on / blocked
Reported: 2007-12-02 15:39 UTC by Konrad Kosmowski
Modified: 2009-01-09 05:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2009-01-09 05:23:36 UTC
Type: ---

Attachments (Terms of Use)

Description Konrad Kosmowski 2007-12-02 15:39:40 UTC
Description of problem:

I want to do network installation booting either from CD (boot.iso) or USB
(diskboot.img) the instaler hangs (nothing happens) on "running /sbin/loader"
line and nothing happens. The system is up (you can type and change ttys but
nothing happens. In previous versions it worked. It asked for instalation method
and network config.

Version-Release number of selected component (if applicable): Fedora 8

Here is smolt profile for my hardware:

Comment 1 Jeremy Katz 2007-12-04 22:05:52 UTC
I suspect if you wait a few minutes, it will continue

Comment 2 Konrad Kosmowski 2007-12-04 22:18:34 UTC
I've tried waiting like 15 minutes. It is not like you think that it downloads
stage2 over network. It haven't ask for instalation method, network
configuration, server name and path to files like it should.

Comment 3 Chuck Ebbert 2007-12-07 20:52:38 UTC
Try the workarounds:


Comment 4 Bug Zapper 2008-11-26 08:46:56 UTC
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 

Comment 5 Bug Zapper 2009-01-09 05:23:36 UTC
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.