Bug 407941 - network fails while copying files
network fails while copying files
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-02 13:11 EST by Doug Gack
Modified: 2009-01-09 00:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-01-09 00:23:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Doug Gack 2007-12-02 13:11:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv: Gecko/20071127 Firefox/

Description of problem:
MSI K8MMV motherboard.  AMD 3100+ Semperon processor.  Built-in NIC, and add-in NIC both act the same.  Running Windows 2K under VNware (current release).  Copying shared directories to a back-up computer.  This always worked under Fedora 6.  Recently upgraded to Fedora 8, now fails regularly with lost connection (server not found).  Multiple directories/sub-directories, thousands of files.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Link to shared directory on W2K VM.
2. Copy directory to remote workstation for backup.

Actual Results:
Part of directory structure copies, then terminates with connection failure.

Expected Results:
Should have copied all of the directory structure.

Additional info:
Operational priorities dictate that I return to Fedora 6 for production continuity.  I will attempt to test with additional computer(s) as soon as possible.
Comment 1 Doug Gack 2007-12-02 13:17:03 EST
Re-boot of computer restarts the network, but fails the same way.
(Pardon my lack of typing skills, it's VMware, not VNware.)
Comment 2 Dan Williams 2007-12-04 14:44:19 EST
What's the output of

/sbin/service NetworkManager status

at a point when you're having problems?
Comment 3 Doug Gack 2007-12-04 19:19:35 EST
Results: NetworkManager is stopped

Additional info since submitting bug:
1.  Failing motherboard is a MSI K8MMV.  Current NIC is Realtek RTL8139 (and
compats.)  other NIC is VIA VT6102 (Rhine-ii).

2.  Message on computer that is copying files (Win 2K): Cannot copy FedCalc: The
specified network name is no longer available.

3.  Tested the same function, using a Gigabyte M61PM-S2 mb, Athlon X64 X2 4400+,
Nvidia Nic MCP61.  Everything works fine (running same setup, Fedora 8 with
VMware, Win2K server.)

4.  Returned the failing server to Fedora 6, everything works fine.  (As it had
been doing for some time.)  Thank heaven for lots of disk drives.

5.  I'm going to test the failing server with Fedora 7, just to see....

Comment 4 Dan Williams 2007-12-05 10:15:34 EST
Ok, if NetworkManager is stopped, seems like a kernel/driver bug then.  Moving
to kernel...
Comment 5 Doug Gack 2007-12-05 12:37:59 EST

I installed Fedora 7, and everything works fine....

Comment 6 Doug Gack 2007-12-05 14:20:27 EST
New data:

There was a new release of the kernel today, so I updated and tried again.

/sbin/service: Input/Output error

Message from syslogd@c06 at Dec 5 11:01:07 ...
Kerrnel: journal commit i/o error.

The disk is SATA.

Comment 7 Bug Zapper 2008-11-26 03:47:16 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 8 Bug Zapper 2009-01-09 00:23:55 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.