Bug 4080 - Syntax error in glibc-devel-2.1.2-1 preinstall script
Summary: Syntax error in glibc-devel-2.1.2-1 preinstall script
Status: CLOSED DUPLICATE of bug 4053
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-07-16 23:25 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-17 03:28:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 1999-07-16 23:25:15 UTC
In the preinstall script, there is a line:

if [ -l /usr/include/scsi ] ; then

this should probably read

if [ -L /usr/include/scsi ] ; then

Comment 1 Bill Nottingham 1999-07-17 03:28:59 UTC
*** This bug has been marked as a duplicate of 4053 ***


Note You need to log in before you can comment on or make changes to this bug.