Bug 408101 - Kernel hangs on z60m during boot
Kernel hangs on z60m during boot
Status: CLOSED DUPLICATE of bug 407281
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-12-02 17:11 EST by Josh Boyer
Modified: 2007-12-03 11:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-03 11:31:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Josh Boyer 2007-12-02 17:11:52 EST
Description of problem:

Kernel hangs during boot at:

isapnp: Scanning for PnP cards...

Version-Release number of selected component (if applicable):

Erm... I'll have to get this in a sec

How reproducible:


Steps to Reproduce:
1.  Boot
2.  Watch hang
Actual results:

Kernel hangs

Expected results:

Kernel boots

Additional info:
Comment 1 Josh Boyer 2007-12-02 17:13:54 EST
kernel version 2.6.24-0.62.rc3.git5.fc9

Adding noisapnp on the command line gets it further, but then it hangs at:

pcmcia: parent PCI bridge I/O window: 0x9000-0xcfff
cs: IO port probe 0x9000-0xcfff:
Comment 2 Josh Boyer 2007-12-03 11:31:46 EST
Kyle pointed out a GCC bug that caused badness.  Marking this as a dup to that bug.

*** This bug has been marked as a duplicate of 407281 ***

Note You need to log in before you can comment on or make changes to this bug.