Bug 40830 - Shipping address collected for services
Summary: Shipping address collected for services
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-16 05:01 UTC by Jay Turner
Modified: 2015-01-07 23:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 05:01:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-05-16 05:01:22 UTC
Description of Problem:
Shipping information is both collected and displayed during an order which
is for services only.

How Reproducible:
Always

Steps to Reproduce:
1. Log into http://bmantest.meridian.redhat.com
2. Place an order for a service package
3. Notice that on the address verification screen, the user is prompted for
   the shipping address
4. In addition, on the payment detail screen, the Shipping and Billing
   addresses are shown and the user has the ability to edit the shipping
   address

Actual Results:
Shipping address is displayed

Expected Results:
Since this is an order for services only, it makes not sense to prompt the
customer for the shipping address and really only results in confusion to
display it on the payment detail screen and offer the user the abililty to
edit it.

Additional Information:

Comment 1 Jay Turner 2001-06-02 02:44:06 UTC
This appears to be fixed on webqa.redhat.com.  Closing out this bug.


Note You need to log in before you can comment on or make changes to this bug.