Bug 40837 - Cant connect from other machines
Cant connect from other machines
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netcfg (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-16 02:55 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 02:55:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-05-16 02:55:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)

Description of problem:
I have installed RH7.1 with full install. And then added telnet and ftp in 
the setupprogram and i use 192.168.0.1 as IP. Internet connection by modem 
works. But noone can connect to me by telnet 192.168.0.1    or ftp 
192.168.0.1 (from my local netword) (and it is not possible to se http 
page in (the internet providers IP i get when connecting my modem)
it works from my machine but not from any other in the locan network. I 
have setted up the firewall to accept averything in and out. All this has 
worked fine on all rh i tested from rh5.2 (it is possible to ping me from 
other computers in the network)
/opa

How reproducible:
Always

Steps to Reproduce:
1.install rh7.1 total
2.set up static ip 
3.try to telnet from another computer..
	

Actual Results:  It is impossible to connect to me from any other 
computer..

Expected Results:  you should be able to connect !

Additional info:

It has worked fine before ! It is possible to ping me from other 
computers..
Comment 1 Nalin Dahyabhai 2002-01-18 16:47:58 EST
This sounds like the default firewall is blocking access.  Please run either
lokkit or gnome-lokkit to enable access to these ports.

Note You need to log in before you can comment on or make changes to this bug.