Bug 4089 - rpc.mountd memory leak
rpc.mountd memory leak
Status: CLOSED DUPLICATE of bug 3560
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-07-17 14:53 EDT by hayden
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-07-23 04:54:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description hayden 1999-07-17 14:53:40 EDT
The rpc.mountd in RedHat 6.0 appears to have a memory
leak.  I have a file server and 6 diskless clients we
use for kernel development.  The clients mount all their
file systems off of the file server.  The server has a
fresh RedHat 6.0 installation.  All are running the 2.2.5
kernel.  Only the clients are booting with modified
kernels, the server's kernel is 2.2.5.  After several days,
the rpc.mountd process on the server can grow to 30MB.
Note that the clients are at times rebooted often and
each time they remount 5 file systems off of the server.
I've emailed the author listed in the mountd sources, but
haven't received a response.
Comment 1 Jeff Johnson 1999-07-23 04:54:59 EDT
*** This bug has been marked as a duplicate of 3560 ***

Note You need to log in before you can comment on or make changes to this bug.