Bug 409211 - lynx uses a black background by default, and switches to a black background when turning colors off
lynx uses a black background by default, and switches to a black background w...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: lynx (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-03 14:58 EST by dann
Modified: 2007-12-10 05:23 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 05:23:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dann 2007-12-03 14:58:06 EST
Description of problem:

lynx starts with a black background by default. 
This is not good because gnome-terminal, xterm, rxvt, etc use white background
by default.

Making this change in /etc/lynx.lss

-#normal:                normal:                 lightgray:black
-#default:       normal:                 white:black
+normal:         normal:                 black:lightgray
+default:        normal:                 black:white

sort of makes it work. 

"Sort of" because if one uses the "Show color" "NEVER" or "OFF" options
the background switched back to black. 

This used to work in F7.
Comment 1 Ivana Varekova 2007-12-10 05:23:00 EST
I'm not whether I understand this bug but it is better to prefer to use standard
upstream setting - so black background. 

Note You need to log in before you can comment on or make changes to this bug.