Bug 40933 - bibview menues are in german
Summary: bibview menues are in german
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: bibview   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-16 17:08 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-25 13:45:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-05-16 17:08:45 UTC
The /usr/X11R6/lib/X11/app-defaults/BibView included in the rpm is actually
"BibView.ger", hence all menues are in german. I don't care since german is
my native language, but others might be confused;-)

Comment 1 Tim Powers 2001-05-25 13:45:53 UTC
I have fixed the patch so that it doesn't do lthis anymore. You should be able
to find it in rawhide the next time rawhide is updated (bibview-2.2-9).

Tim

Comment 2 Gerald Teschl 2001-05-29 09:24:32 UTC
Works now. Thanks.



Note You need to log in before you can comment on or make changes to this bug.