Bug 409331 - Desktop Effects Dialogue Box is Confusing.
Desktop Effects Dialogue Box is Confusing.
Status: CLOSED DUPLICATE of bug 426731
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-03 15:44 EST by RobertFrost-Bridges
Modified: 2008-01-31 11:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 11:52:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RobertFrost-Bridges 2007-12-03 15:44:14 EST
Description of problem:
Navigate System>Preferences>Look and Feel>Desktop Effects and select. The box that pops up 
offers a button that states 'Enable Desktop Effects'. Select this. This should really now change to a 
button that states 'Disable Desktop Effects' but it doesn't, it remains unchanged. Therefore, in order to 
disable desktop effects you have to navigate System>Preferences>Look and Feel>Desktop Effects, 
select and then click the same button again that still says' Enable Desktop Effects'. This is confusing.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matěj Cepl 2008-01-31 11:52:38 EST

*** This bug has been marked as a duplicate of 426731 ***

Note You need to log in before you can comment on or make changes to this bug.